Hello everyone,

We have just updated our webserver and it can now run PHP 5.6.x, 7.0.x, and 7.2.x versions of php as well as php-fpm (replaces fastCGi).. If Your site or pages aren't working correctly, be sure to let us know so we can check or change your php version (you can do so as well in your cPanel). also we can enable php-fpm for you if you so desire or need it.

Just put in a new support ticket or email us at support@1-gb.net to get it taken care of.

Monday, October 22, 2018







« Back